Heidi

My Photo
Mom, desperately trying to get the health thing right! I started this blog so that I can pass along all the great things that I learn everyday on damage control for our wonderful bodies. It is tough to keep up sometimes with all the things going on in our daily lives so hopefully some of the helpful hints that I provide can make your life easier and healthier. I welcome your comments and tips as well! I am a vegetarian, animal rights advocate and avid animal rescuer.
View my complete profile
Google
 
2009-05-22

A Follow Up To Why Your Blog in Internet Explorer May Say Operation Aborted-This May Fall Under Mental Health As It Drove Me Crazy:)



Thank all of you for your comments during my frazzled moments of Interntet Explorer Blog drama. This is a quick follow up post to let you know how this was fixed. If you are having problems with getting into your blog via Internet Explorer as many of you mentioned then I would check your followers/friends that you have on your sidebar. This is how mine was fixed by simply removing that html from my site. My blog friend Beaded Tail was having the same problem and she resolved hers the same way.
I hope this helps anyone needing it as I almost had 3 yes 3 diet pepsi's in a row and considered a little vodka (no vodka however) before it was all said and done. So I guess this could be a solution to helping your mental health before you do as I did and ran around all ablaze with blog drama for hours and acted like the world was ending. More health posts to come!!!


BTW-Happy Memorial Day and be safe and healthy!!


Heidi

13 comments:

Alan said...
I've had that happen too. Usually you can fix the problem by going back to what you recently added to your blog.

A new post can do it too, so you can always remove a latest post to see if that fixes it too.
betchai said...
Have a good memorial day weekend too Heidi, am glad you have fixed your IE problem now, if it had happened to me, I would have really difficulty, since I am really so technically challenged. But your triumph makes me happy, I am hoping when I get to have the same problem, I get to solve it fast too.
Mike Foster said...
The best way to solve an IE problems is to use Firefox...glad things worked out for ya, Heidi, and have a wonderful holiday weekend.

peace,
mike
livelife365
foongpc said...
Glad you solved the problem. May I suggest you changed your browser to Firefox3? I just dislike Internet Explorer! It is slow and look so outdated to me! : )
josie said...
I encountered the same problem just the other day and my niece told me to use Firefox instead so I did. It solved my problem, even my droppings of EC is loading faster than when I'm using IE. nice you've solved yours too!!
blogangel said...
Hi I just stopped by to drop on your Entrecard and wanted to let you know that you have been added to Blog Angel's All Above the Crease Drop List . I created the list because I was sick of wasting time trying to find people's Ecards. You and everyone on the list has their Entrecards in an easy to find location. Stop by and check it out.
Thanks everyone and I agree that firefox is a great way to go. I much prefer it to Internet Explorer too. Thanks Blogangel for the ad!
Maria said...
I thought I was the only one with having this issue! I'm glad you got everthing resolved. I finally did too. It was making me crazy :(! Oh well, I love the new pic you posted and have a great Memorial Day weekend!
iWalk said...
Oh, Yeah, IE has many problems.
That's the reason I love firefox.

Have a nice weekend, Heidi!
EastCoastLife said...
I'm using firefox, I used to have problems when I was using IE. :(
I have the same problem with IE. I use Firefox, but I know that my site loads VERY slowly for some IE users. I've actually attempted to address some of this by writing code that makes it so some of the content in my side columns just doesn't show up for Internet Explorer users. I'd rather have them miss some of that content than miss my whole site.
Ailurophile said...
Oh I guess I should check it out too. I use mac so haven't tried loading my blog on internet explorer for a while. Thanks for this. Glad that your problem got resolved :)
Karin said...
well, I don't think your problem is resolved. I got the message "Internet Explorer cannot open this website. Operation aborted" when I entered your blog. I hit the Back button to remove the issue. Blogger people are still working on resolving this bug.

Post a Comment